Issues with AWS East Causing Stability Issues
Incident Report for Catalyze
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 11, 2017 - 09:35 CST
Monitoring
The AWS outage has cleared and we brought the Catalyze API back online. Code pushes, CLI access, and https://product.catalyze.io have been restored.
Posted 4 months ago. Jan 10, 2017 - 16:08 CST
Update
Running applications are not affected by this outage.
Posted 4 months ago. Jan 10, 2017 - 15:36 CST
Identified
Catalyze is noticing issues with the AWS API (https://status.aws.amazon.com/) in US-EAST. At this time we have taking our API offline to protect the uptime of customer production resources. Code pushes, CLI access, and https://product.catalyze.io are offline until we get a all clear from AWS.
Posted 4 months ago. Jan 10, 2017 - 15:29 CST